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1.  Introduction.

The NOMAD datalogger is an inexpensive miniature recorder 
for temperature and relative humidity.  NOMAD's companion 
software for Windows, DOS, and Macintosh provides an 
interface for logging and subsequent handling of recorded data.

Features:
*  16,192 records;
*  Record length from 4 hours, 29 min to over 2 years;
*  Nonvolatile EEPROM memory 
    (Data is retained even upon power loss);
*  Over 2 years operation on replaceable battery life;
*  4 different launch modes;
*  Average, minimum, or maximum recording;
*  Programmable alarms;
*  Single or wrap around recording;
*  PC or Macintosh compatible;
*  External RTD sensor for temperature dataloggers;
*  Windows/DOS user friendly Omega Software to view
    plots (Windows only), make prints, and export data for
    use in other programs.
*  Weighs only 2 ounces (including the battery);

The NOMAD datalogger has an optional external
RTD sensor, suitable for use with OM-NOMAD-T
temperature dataloggers only. The user interface
software for the unit is placed on one diskette
for Windows/DOS versions, and a different
diskette for Macintosh versions. See the Ordering 
Information section of this manual for part numbers.
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2. Installing Software.

2.1 DOS Version.

First, verify that your computer clock
is set to the correct time. NOMAD
obtains its time stamp from your computer.

Insert the diskette into your floppy disk drive.
At the DOS prompt type:   Install A: C: 
and then press enter (or return).
This command assumes that your hard drive is C: and
your floppy drive is A:

For any other letter designations of hard
drive and floppy drive, substitute the
appropriate letters.

To start NOMAD in DOS, type
CD:\NOMADOS and then press enter (or return).
Then type NOMAD and press enter (or return).

2.2 Windows Version.

First, verify that your computer clock is
set to the correct time. NOMAD obtains
its time stamp from your computer.

Next, make sure all other Windows programs
have been closed! Having open programs
may conflict with the installation process,
causing the computer to lock up. 
If this occurs, you will need to reboot
your computer.

In addition, make sure that all anti-virus
programs have been unloaded from memory.
These programs have been found at times to
conflict with the installation process.
You may need to temporarily remark
out the Windows startup commands for these
programs. For example, Norton 
Anti-Virus for Windows 3.11 can
be disabled by putting the characters
"rem" in front of the line
load=NWPOPUP.EXE C:\NAV\NAVTSRW.EXE
in the C:\Windows\win.ini file.
Don't forget to delete the "rem"
characters, once you have completed
installing the NOMAD software. 
Otherwise, your anti-virus software
will never execute.

Insert the diskette into your floppy disk drive.
From File Manager (Windows 3.1 or 3.11) or
Start (Windows 95), choose Run.

Type A:\SETUP and press enter (or return).
This command assumes your floppy drive
is A: 
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For any other letter designation of floppy
drive, substitute the appropriate letter.

Follow the directions on the screen
to complete installation. The installation
program will make a program group called NOMAD.
Click on this icon, and then on the NOMADRH
icon to start the NOMAD sofware.

2.3 Macintosh Version

First, verify that your computer clock is
set to the right time. NOMAD obtains
its time stamp from your computer.

Insert the diskette into your floppy disk
drive. Double-click on your hard drive
icon, opening the hard drive directory.

Double-click on the new icon for
the floppy disk. Drag the icon called
"NOMAD Datalogger" onto your hard
disk directory, thereby copying
all necessary files.

To start NOMAD, open the newly created
"NOMAD Datalogger" folder on your
hard drive. Click on the NOMAD icon.
You will see all the NOMAD subdirectories
listed on the top of your screen.

3.  Logging Data.

3.1  NOMAD Setup.

Open the battery door of the NOMAD. The serial
number label is visible at the base of the
battery door cavity. This serial number
indicates the model number of your unit,
OM-NOMAD-T for temperature dataloggers,
and OM-NOMAD-RH for temperature/humidity
dataloggers.

Insert the battery into the NOMAD, with the
polarity as shown by the battery icon label.
The LED on the NOMAD will give a single bright
flash, indicating proper initialization of 
the unit.

Attach the NOMAD datalogger via an appropriate interface
cable to the RS-232 serial port of your computer. For an IBM PC 
computer the cable is available with a 9-pin female or a 25-pin 
female D-sub connector. To purchase the cable see the Ordering 
Information section of this manual.

If you wish to use the external RTD sensor with
OM-NOMAD-T temperature dataloggers, make sure
to plug it in at this time to the socket labelled 
"Temp Probe" in the NOMAD unit. 

>From the Windows program manager, select the NOMAD icon 
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and start the program. The NOMAD datalogger main menu 
screen will appear.

Choose "COM port" from the "Setup" menu to set and test 
serial communication with the datalogger. By default the 
NOMAD software attempts to communicate via the COM1 
port. If you set a different COM port, the software saves your 
selection and uses it during future sessions.

If the NOMAD is not connected or the COM port is not available, 
an error message "Port is available, but no NOMAD was detected"
is displayed. Check the cable connections and COM port 
settings on your computer, and select "Setup" again to test 
communication. If you still get an error message,
choose an alternate COM port setting.

3.2  Launching NOMAD.

After successfully completing a communication test 
the NOMAD datalogger can be launched. Choose 
"Configure & Launch Datalogger" from the "Logger" menu. 
The program establishes a serial link with the NOMAD and 
opens the "Launch the Datalogger" dialog window.

You can enter up to 48 characters of arbitrary descriptive 
text to the "Memo or Description" entry box. This text is saved 
in the NOMAD memory during the launching process and then
retrieved along with the recorded data during the readout process.

There are 4 different ways to start data recording.
a) Now.
    Recording starts immediately after launch. After launch
    the LED on the NOMAD starts blinking once per second, 
    indicating normal activity of the unit.

b) At time specified below.
    Recording starts at the time shown in the entry box that
    appears on the screen when this option is selected. You
    can type in the desired time, maintaining the format shown 
    next to the entry box. Make sure that your computer system 
    clock is properly set because the NOMAD uses this clock to 
    calculate the startup time you selected. After launch, the 
    LED on the NOMAD starts blinking once per second, indicating 
    normal activity of the unit.

c) When button on datalogger is pressed.
    Recording starts when the button on the NOMAD is pressed.
    After the button is pressed the LED on the NOMAD starts 
    blinking once per second indicating normal activity of 
    the unit.

d) After delay starting when button is pressed.
    Recording starts after the delay that begins when the button
    on the datalogger is pressed. The delay is shown in the entry 
    box that appears on the screen when this option is selected. 
    You can type in the desired delay time maintaining the format 
    shown next to the entry box. The delay time shouldn't exceed 
    180 days. After the button is pressed the LED on the NOMAD 
    starts blinking once per second, indicating normal activity 
    of the unit.
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There are 2 different data recording options when the NOMAD 
memory is full. The NOMAD may either stop recording data or 
it may start overwriting the oldest data. In addition, The 
datalogger stops recording when it is connected to the computer,
and the computer begins data readout data or tries to launch the 
NOMAD again. In the latter case, new data starts filling the 
memory from the beginning, overwriting the previous record.

By pressing the "Sampling Option" pushbutton you can 
choose to record maximum, minimum, average, or one sample 
every interval. If maximum, minimum, or average is chosen, 
the datalogger takes 4 samples over the interval and uses these 
4 points for the maximum, minimum, or average calculation. 
The "Sampling Interval" pushbutton allows you to select the 
interval at which the data is recorded. The highest sampling rate 
available internally is 1 sample per second. This means that the
minimum sampling interval is 1 second for sampling option set 
to "single", and 4 seconds for the other sample options. If you 
select a sampling interval of less then 4 seconds, and then 
select a sampling option of minimum, maximum or average, 
the program will automatically adjust the sampling interval to 
4 seconds. The displayed total record length indicates the 
recording time available until the NOMAD memory is full. 
This number depends on the memory size and sampling 
interval.

By pressing "Temperature Alarm" or "R.H. Alarm" pushbuttons,
you can adjust and enable corresponding alarm levels. If an
alarm condition occurs, the LED on the datalogger
flashes brightly when the button on the NOMAD is pressed. 
This feature gives you the opportunity to check for an alarm 
condition without leaving the logging mode and communicating 
with a computer.

The displayed NOMAD Version Number is a firmware version 
number which allows you to distinguish between subsequent 
versions of the datalogger. Sample capacity indicates the 
amount of memory available. The system time is the computer
current time. The NOMAD automatically sets its clock by 
reading the time from the computer. If the computer time is 
incorrect, use the appropriate DOS, Windows, or Macintosh 
commands to set the computer clock. 

3.3  Reading data from NOMAD.

Choose "Readout" from the "Logger" menu. The program 
establishes a serial link and starts reading data from the 
NOMAD. At this point the NOMAD stops logging data. 
Upon completion of the readout process Plot #1 is displayed. 
This plot shows the results of your logging session. 

Note: If you are using a NOMAD-RH unit, you will
      see plotted lines for both temperature and relative
      humidity in your plot. If you are using
      a NOMAD-T unit, you will see a plotted line
      for temperature and a flat line (RH = 0%) for
      relative humidity in your plot. You can turn off 
      this flat humidity line, per section 3.1 below.

4.  Handling data. 
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4.1  Viewing data.

The plot displayed shows the entire record taken during 
a logging session. The serial number of the NOMAD that 
recorded the data appears underneath the horizontal axis. 
On the top of the plot, there is descriptive text entered by the 
user during the launch. You can increase or reduce the size of 
the plot by changing the size of the plot window. You can view 
a part of the record in detail by creating another window with 
your mouse. Press the left button on your mouse, hold it down 
while simultaneously dragging the mouse. The name "Plot #2" 
is assigned to the new window. Subsequent child windows can 
be created the same way. The number assigned to the new 
window is one greater than the largest number used. To close 
the window choose "Close view" option from the "View" menu, 
or use a system menu of the plot window. When you close 
the last open window, the data file closes automatically. If the 
plot you are about to close was created during the readout and
has never been saved, you are prompted to save the record to 
a file before closing the window.

You can choose to display only the temperature data, only 
the humidity data, or both of them simultaneously. To do this, 
choose "Plot" from the "Setup" menu and check the appropriate 
box. This same window allows you to select deg. C or deg. F as 
units of temperature.

4.2  Saving data.

You can save the data you have recorded to a file 
by choosing "Save As" from the "File" menu.
The default file name has the following structure:
 xxx-xxxx.ddf
where the first 3 digits describe the number of days since the 
beginning of the year until the day the NOMAD was launched, 
and the next 4 digits describe the launch time. The default
extension of the file name is "ddf". For instance, the name
033-1546.ddf is assigned if the NOMAD was launched
on February 2, at 15:46. The default file name can be replaced
with any other name desired.

4.3  Exporting data.

The recorded data can be exported to 4 different spreadsheet 
formats including Lotus 1-2-3 for Windows and Microsoft 
Excel. From the main menu choose "Setup" and then 
"Export data" to select the desired export format and the
items to be exported. Open the file of interest using the "File"
menu. Choose "Export data summary" from the "View" menu
(The "Export Data" menu is inactive when the plot is displayed). 
A brief summary of the data to be exported appears on the 
screen. Review this data and click on the "Export to File"
pushbutton . Your data is transferred to the spreadsheet format
file that has the same name as your data file with an extension
".txt". When working with the exported file using a spreadsheet
program you need to format the "Date & Time" column. For
instance, if you chose to work with Microsoft Excel select
"Cells" from the "Format" menu and then choose the desired
format.  
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4.4  Printing.

To print the plot of interest use the "Print plot" option from
the "File" menu when you have the plot displayed. To print
the data in a tabular format use "Print Export Data" option 
from the "File" menu after the plot is displayed and the
"Export Data Summary" option is selected from the "View"
menu. Also, you can export data first, and then print it from 
the corresponding application.

5.  NOMAD specifications.

Temperature channel:
--------------------
Operating range with:   -10 to 70 deg C. (14 to 158 deg F)
internal sensor 

Accuracy with internal:  +/- 1.8 deg C 
sensor

Operating range with:  -40 to 123 deg C (-40 to 253 deg F)      
external sensor

Coefficient of Error:  +/-.025% full scale/Deg C
with external sensor

Resolution:  better than 0.9 deg C

Sensor:      1k ohm RTD, alpha = 3750 ppm/deg C (internal and external)

Note: External sensor cannot be used with NOMAD-RH units.

Humidity channel: (NOMAD-RH units only)
---------------------------------------
Measurement range:  20% to 90% RH noncondensing         

Operating temperature range:  0 to 40 deg C 

Accuracy:      +/-5% RH at 25 deg C, 60% RH

Sensor:        bulk polymer resistive

RH response:   60% RH step change in less than 5 minutes

Measurement Interval:
---------------------
Sampling Interval:  Programmable from 1 second to 3 hours

EEPROM memory size:   16K data samples  

Battery:     one 3.6V AA Lithium operating for more than 2 years.
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6.  Ordering information.

   Model #                Description
 ----------     ---------------------------
OM-NOMAD-T-16   Temp. datalogger 16K memory
   (16,192 samples)

OM-NOMAD-RH-32  Temp/RH datalogger 32K memory
   (16,192 samples)

OM-NOMAD-RTD    External temp. sensor with 6ft cable
  (For use with OM-NOMAD-T-16 only)

OM-NOMAD-CP9    RS-232 cable for IBM PC, 9 pin 
   female D-sub. connector

OM-NOMAD-CP25   RS-232 cable for IBM PC, 25 pin 
   female D-sub. connector 

OM-NOMAD-CM     RS-232 cable for Macintosh 

OM-NOMAD-WIN    Windows/DOS software, 3.5" disk 

OM-NOMAD-MAC    Macintosh software, 3.5" disk 

OM-NOMAD-BATT   Replacement battery
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